Issue 58832 - Applying page style changes style of all pages
Summary: Applying page style changes style of all pages
Status: CLOSED DUPLICATE of issue 17203
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-12-04 00:09 UTC by ahung
Modified: 2005-12-06 10:30 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ahung 2005-12-04 00:09:28 UTC
The formating toolbar should be context sensitive by UI standard.  Formating of 
page style using the formating toolbar failed to follow this convention and 
changes page style of the entire document instead of the current page (or 
currently selected pages).  This is counterintuitive for the general user since 
all other formating operations are context sensitive.

Workaround is to use the Format -> Page menu option to set the Next Style.
Comment 1 lars 2005-12-04 18:06:18 UTC
How do you change the page style from the formatting toolbar?
Comment 2 ahung 2005-12-05 09:22:07 UTC
choose the page style pane and double-click on a style
Comment 3 lars 2005-12-05 17:16:27 UTC
so the Stylist should get context-sensitive?
Comment 4 michael.ruess 2005-12-06 10:29:17 UTC
This is Writer's current (designed) page style concept. It works via assigning
"Follow" styles in the "Organize" page of the page style.
Also see issue 17203.

*** This issue has been marked as a duplicate of 17203 ***
Comment 5 michael.ruess 2005-12-06 10:30:28 UTC
Closing duplicate.