Issue 59066 - usb flash drive uninstallable
Summary: usb flash drive uninstallable
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.0
Hardware: PC (x86_64) Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-12-08 06:28 UTC by hsk
Modified: 2006-02-21 18:42 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hsk 2005-12-08 06:28:21 UTC
hi all, 

i use usb flash drive a lot at work. Today i discovered that my usb drive won't
uninstall after having worked on a file on the drive using OO Calc, converting
the file into pdf and saving it in the drive. I found out however, that after i
exited OOO 2.0 quickstarter, i had no problem uninstalling the drive from
windows xp afterwards.  

Thank you
Comment 1 Andrea Pescetti 2006-01-25 22:11:56 UTC
This is a duplicate of issue 21747. Someone with the right privileges should
mark it accordingly.
Comment 2 ace_dent 2006-02-21 18:42:15 UTC
Closing duplicate.

*** This issue has been marked as a duplicate of 21747 ***
Comment 3 ace_dent 2006-02-21 18:42:45 UTC
Closed.