Issue 59118 - Error when Open File has Unicode character
Summary: Error when Open File has Unicode character
Status: CLOSED DUPLICATE of issue 59251
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-09 09:52 UTC by hgkhai
Modified: 2006-03-16 10:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
OO.o can't open this File which double Click In Windows Explorer (5.80 KB, application/vnd.sun.xml.writer)
2005-12-09 09:53 UTC, hgkhai
no flags Details
OO.o can't open this File which double Click In Windows Explorer (5.80 KB, application/vnd.sun.xml.writer)
2005-12-09 09:55 UTC, hgkhai
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description hgkhai 2005-12-09 09:52:28 UTC
I Save a File which has Name with Unicode Character.
In Windows Explorer, I double Click this File, OO.o don't open this File. I 
only open this File by Select Menu File/Open.
Comment 1 hgkhai 2005-12-09 09:53:36 UTC
Created attachment 32237 [details]
OO.o can't open this File which double Click In Windows Explorer
Comment 2 hgkhai 2005-12-09 09:55:21 UTC
Created attachment 32238 [details]
OO.o can't open this File which double Click In Windows Explorer
Comment 3 michael.ruess 2005-12-09 10:09:47 UTC
Framework issue.
Comment 4 Olaf Felka 2006-03-16 10:39:33 UTC
duplicate

*** This issue has been marked as a duplicate of 59251 ***
Comment 5 Olaf Felka 2006-03-16 10:54:25 UTC
Dupe