Issue 59126 - bug with hyperlink to a Word mark
Summary: bug with hyperlink to a Word mark
Status: CLOSED DUPLICATE of issue 26957
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.1
Hardware: PC All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: flr
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-12-09 12:28 UTC by ruprox
Modified: 2006-08-30 14:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ruprox 2005-12-09 12:28:50 UTC
Hello:

I´m working for a company and we are evaluating the possibility to migrate to 
OOo.
Please, do you know how to make work an hyperlink to a mark of a MS Word 
document with OpenOffice Write?
I tried and don´t work. Occures a windows fail, cause it can´t find the path. 
It only happens if the link points to a mark.
Thank you for suggestions and ideas! (any other than save the Word document as 
an .odt)

Thank you very much! You are doing a great job!
Comment 1 Rainer Bielefeld 2005-12-10 09:08:36 UTC
This problem already has been reported in Issue 26957

*** This issue has been marked as a duplicate of 26957 ***
Comment 2 Mathias_Bauer 2006-08-30 14:33:13 UTC
closing