Issue 5924 - Spreadsheet have only 32000 row conversion problem!
Summary: Spreadsheet have only 32000 row conversion problem!
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 2000
: P2 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-06-17 20:24 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-06-17 20:24:07 UTC
When opening an existing exel doc an converting it to Open Office.  The Exel 
doc has 64000 row containing data (money report) but Open Office can only 
import 32000 row...  Can this bug be fix or must I continue to use Exel and 
forget our migration towards Staroffice (open office??)
Comment 1 aschrage 2002-06-17 21:21:00 UTC
The problem is known as you can see in issue 1967. Additionally this
is one things on the to do list for the spreadsheet application:
http://sc.openoffice.org/row-limit.html

*** This issue has been marked as a duplicate of 1967 ***
Comment 2 aschrage 2002-06-26 10:20:15 UTC
Can be closed now.