Issue 59353 - Docked panels do not remember their position correctly
Summary: Docked panels do not remember their position correctly
Status: CLOSED DUPLICATE of issue 58758
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-12-14 14:43 UTC by osavill
Modified: 2005-12-16 13:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description osavill 2005-12-14 14:43:06 UTC
Done with 2.0.1 Release Candidate 4

Dock the Navigator panel on the left hand edge. Now dock the Stylist below it. 
Close OOo down and restart it. The panels now appear side by side, which doesn'
t leave much room on a 1024x768 screen !
Comment 1 lars 2005-12-14 20:05:28 UTC
duplicate

*** This issue has been marked as a duplicate of 58758 ***
Comment 2 thorsten.martens 2005-12-16 13:42:37 UTC
closed as duplicate