Issue 59420 - Add a "Print Current Page" radio button in the Print dialog
Summary: Add a "Print Current Page" radio button in the Print dialog
Status: CLOSED DUPLICATE of issue 5273
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 2.0
Hardware: PC Windows XP
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-12-15 22:06 UTC by hierogrammate
Modified: 2006-08-24 13:54 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hierogrammate 2005-12-15 22:06:33 UTC
I have to admit it wasn't obvious to me that I could mimic the effect of the
"Print Current Page" option in MS Word with the "Print Range" option in Writer,
which defaults to the current page :-P. A poster gave me the heads-up about this
in the forums. Maybe if I had been using Writer more often I would have caught
onto that. 

And that is why I am submitting this as an issue: it is not obvious enough for
me.  There should be an in-your-face, although admittedly redundant, "Print
Current Page" radio button selection in the Print dialog as well. 

Added levels of redundancy can only help Writer to mold itself to different user
styles--- especially to that horde of users who will never touch a tech forum
and see their computers as appliances that auto-update themselves, and where
tweaks in Options should be minimal or inexistant for common chores, like
writing a letter...

If that is not possible, at least add a new entry in Help (or addition to the
Print section in Help). I couldn't find any reference on how to print just the
current page in the Help window... that would have saved me the trip to the
forums :)
Comment 1 michael.ruess 2005-12-16 05:34:44 UTC
Reassigned to requirements.
Comment 2 troodon 2006-08-23 23:35:43 UTC
Dupe of issue 5273
Comment 3 lohmaier 2006-08-24 13:54:19 UTC
yes, duplicate. Thanks for the pointer.

*** This issue has been marked as a duplicate of 5273 ***
Comment 4 lohmaier 2006-08-24 13:54:48 UTC
closing duplicate.