Issue 59684 - Documents can't be opened with double-click in explorer on windows 98 shares
Summary: Documents can't be opened with double-click in explorer on windows 98 shares
Status: CLOSED DUPLICATE of issue 61724
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.0.1
Hardware: All Windows XP
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2005-12-22 20:39 UTC by hgnet_
Modified: 2010-10-23 06:13 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hgnet_ 2005-12-22 20:39:20 UTC
I use Windows XP SP2 to access a mapped share (z: ) which resides on a windows
98 computer.

When I double-click on a document associated with Open office 2.0.1 on that
mapped share, I get the message: "Microsoft Visual C++ Runtime Library --
Runtime Error! -- Program: C:\Programme\OpenOffice\program\soffice.BIN --
abnormal program termination -- [OK]".

Somebody using Open Office 2.0.1 on Windows 2000 confirmed the bug in the forum!

The bug does not occur, when I copy the file to my local drive, or when I use
the OpenOffice open dialog to browse the remote directory.

In OpenOffice 2.0.0 the bug did not occur, either!
Comment 1 hgnet_ 2005-12-22 21:42:58 UTC
When I run it directy on a DOS box, it works without problems:

C:\Programme\OpenOffice\program>"C:\Programme\OpenOffice\program\soffice.exe" -o
"Z:\Files\Frank\warten.sxw"
Comment 2 hgnet_ 2005-12-22 21:58:16 UTC
Another work-around is to place a shortcut pointing to
"C:\Programme\OpenOffice\program\soffice.exe -o" into the sendto folder!
Comment 3 hwoarang 2006-02-25 01:44:44 UTC
hgnet_:
I can't reproduce your problem here. I have a lot of shared files in various
machines running win98se and all files can be opened with double click.

Can you reproduce with latest version (OOo2.0.2rc3) ?

Hwoarang
Comment 4 lars 2006-02-25 11:38:41 UTC
see also issue 62178, issue 61724 and issue 60329; this problem seems to occur 
with the specific configuration WinXP SP2/Win2000 - Win98/Me
Comment 5 hwoarang 2006-02-25 12:34:26 UTC
I shared some file (win98se) and tried to open it on machine running winxp sp2:
no problems.
tried to open it on machine running win98se: no problems too.

Can't reproduce.

Hwoarang
Comment 6 hwoarang 2006-02-25 12:54:25 UTC
As issue 61724 is confirmed, I'm closing this one as double.

Hwoarang

*** This issue has been marked as a duplicate of 61724 ***
Comment 7 hwoarang 2006-02-25 12:54:56 UTC
closing.
Comment 8 Unknown 2010-10-23 06:13:06 UTC
Created attachment 72305