Issue 5978 - Problem With MS Word Form Documents
Summary: Problem With MS Word Form Documents
Status: CLOSED DUPLICATE of issue 3029
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC Linux, all
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords: oooqa
: 7508 (view as issue list)
Depends on:
Blocks:
 
Reported: 2002-06-19 13:17 UTC by Unknown
Modified: 2003-09-08 16:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Employment Form (40.00 KB, application/octet-stream)
2002-07-16 21:17 UTC, Unknown
no flags Details
PNG screenshot of how Word 2000 renders the attached doc. (32.00 KB, image/png)
2002-07-17 00:30 UTC, prgmgr
no flags Details
PNG screenshot of how OO renders the attached doc. (36.42 KB, image/png)
2002-07-17 00:31 UTC, prgmgr
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-06-19 13:17:50 UTC
This morning I found out that OpenOffice.Org Write has significant problems with
form documents created in MS Word. I've seen where a Word document with graphics
would open in OpenOffice.Org Write with some shifting of the graphics in the
document. I also tried the document in Star Office 5.2 and KOffice. The problems
encounter meant I had to use MS Word to edit it. OpenOffice.Org is Not a 100 per
cent compatible yet but it's still free.
Comment 1 prgmgr 2002-07-16 06:16:08 UTC
Michael, thanks for posting.

Could you please upload the file which causes the problem you 
described?  Thanks.

Inside your issue 5978, there is a link "Create a new attachment" 
that you can use to upload a file.
Comment 2 Unknown 2002-07-16 21:17:44 UTC
Created attachment 2258 [details]
Employment Form
Comment 3 prgmgr 2002-07-17 00:26:27 UTC
Thanks for posting the file Michael.

Duplicated on Win NT 4.0, OO 1.0.

The logo at the top of the page does not have the right color.  There 
are problems with how the shaded entry boxes are displayed.
Comment 4 prgmgr 2002-07-17 00:30:57 UTC
Created attachment 2264 [details]
PNG screenshot of how Word 2000 renders the attached doc.
Comment 5 prgmgr 2002-07-17 00:31:31 UTC
Created attachment 2265 [details]
PNG screenshot of how OO renders the attached doc.
Comment 6 caolanm 2002-07-17 10:07:58 UTC
The "longer form field" problem is issue 3029 and is explained there.
Comment 7 prgmgr 2002-09-05 04:15:48 UTC
*** Issue 7508 has been marked as a duplicate of this issue. ***
Comment 8 prgmgr 2002-09-22 06:00:31 UTC
Marking this issue as a dup for now.

*** This issue has been marked as a duplicate of 3029 ***
Comment 9 michael.bemmer 2003-03-11 17:23:47 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 10 michael.bemmer 2003-03-11 17:29:36 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 11 michael.bemmer 2003-03-11 17:29:50 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 12 michael.bemmer 2003-03-11 17:41:02 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.