Issue 60041 - Email adresses are not masked in mailing list archives
Summary: Email adresses are not masked in mailing list archives
Status: RESOLVED FIXED
Alias: None
Product: Infrastructure
Classification: Infrastructure
Component: Mailing lists (show other issues)
Version: current
Hardware: All All
: P3 Trivial with 5 votes (vote)
Target Milestone: CEE 5.2
Assignee: Unknown
QA Contact: issues@www
URL:
Keywords:
: 15371 (view as issue list)
Depends on:
Blocks:
 
Reported: 2006-01-04 21:23 UTC by bert.meersma
Modified: 2009-05-26 10:06 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bert.meersma 2006-01-04 21:23:13 UTC
The email adresses of all people who write mails to the mailinglists are exposed
on the web in the mailinglist archives. This results in a massive quantity of
spam. I recently got a new email adress that I only use for OOo mailinglists.
Within 6 weeks the spam started to come. I really urge the ones concerned to do
something about this.
Comment 1 stx123 2006-01-16 22:36:30 UTC
reassigning to support...
Comment 2 Unknown 2006-02-24 11:58:39 UTC
Hi 
        I am working on the issue and will provide an update soon.

Regards,
Karthik
Support Operations
Comment 3 bert.meersma 2006-09-14 07:38:26 UTC
Hello Karthik,

Can you provide me with an update of this?
Comment 4 bert.meersma 2007-01-01 13:05:32 UTC
By the looks of it, Karthiksp is disables (at least his account is). Who takes
care of this issue now?
Comment 5 lsuarezpotts 2007-01-08 05:02:05 UTC
assigning to support (preferred alias)
Comment 6 Unknown 2007-01-08 06:27:24 UTC
Hi,

This enhancement request has been considered for inclusion in the future CEE
release. Support will monitor this internally and will review it in the
corresponding release.

Regards,
Jeeva
Support Operations
Comment 7 Unknown 2007-04-23 11:22:08 UTC
Moving this issue to the resolved later queue as per the previous comments
provided by Jeeva.
Comment 8 Unknown 2009-01-21 17:03:35 UTC
*** Issue 15371 has been marked as a duplicate of this issue. ***
Comment 9 Unknown 2009-01-23 10:18:46 UTC
CollabNet Support is currently reviewing the issues under Resolved-Later. If the
issues are fixed currently in any of the present CEE releases, then it will be
marked as Resolved-Fixed.

There might be a few issues which might not be in our future roadmap which might
be closed as Wontfix unless it does not lie under any custom request.
Comment 10 Unknown 2009-01-23 10:21:41 UTC
Leaving it open for more validation
Comment 11 Unknown 2009-01-26 01:18:15 UTC
This has been fixed in CEE 5.2 p1. in Discussion Services. Marking this as fixed.
Comment 12 john.mccreesh 2009-05-23 10:31:50 UTC
This isn't fixed, as a casual inspection of any mailing list message will prove
- e.g. http://marketing.openoffice.org/servlets/ReadMsg?list=dev&msgNo=27921
where the email address of the poster is clearly visible in plain text

John
Comment 13 Unknown 2009-05-25 07:32:35 UTC
John,

As desc12 states, this issue is fixed in CEE version 5.2 Patch 1. Currently,
www.openoffice.org is running CEE version 4.5.2 Patch 4.

Hence www.openoffice.org will get this fix when the site gets upgraded to CEE
5.2 Patch 1.

Marking this back to 'RESOLVED-FIXED'.


Regards,
Jeeva
CollabNet Support
Comment 14 john.mccreesh 2009-05-25 20:58:19 UTC
"this issue is fixed in CEE version 5.2 Patch 1. Currently, www.openoffice.org
is running CEE version 4.5.2 Patch 4."

i.e. it may be RESOLVED, but it isn't FIXED. It's OPEN until the new version is
live. Have we even got a date for that?

Thanks - John
Comment 15 Unknown 2009-05-26 10:06:03 UTC
We have added the Target Milestone as CEE 5.2.

When the site is upgraded those issues which are closed as Resolved-Fixed will
be queried for Target milestone marker & issue verification  will be done.This
is part of our upgrade process.

If this is re-opened ,it will be out of loop & we will loose track of this one.

Kindly co-operate.