Issue 60054 - cannot scroll to the end of table data in a form
Summary: cannot scroll to the end of table data in a form
Status: CLOSED DUPLICATE of issue 35191
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-05 08:11 UTC by gws4259
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gws4259 2006-01-05 08:11:33 UTC
I've a form showing a table (HSQL-DB).
After opening the form the table values are shown in the list but by scrolling
down (using the scroller) I cannot reach the end of the list. 
It seems that the number of list element is not calculated correctls when the
form is opened. 
As a workaround I click the 'goto new record' button to move to the end of the
list. After this the scroller is 'resized' and works as desired
Comment 1 marc.neumann 2006-01-05 09:12:24 UTC
Hi,

 this is a duplicate of issue 35191

Please see also 
http://dba.openoffice.org/FAQ/FAQ.html#recordcount

Bye Marc

*** This issue has been marked as a duplicate of 35191 ***
Comment 2 marc.neumann 2006-01-05 09:14:07 UTC
close