Issue 60139 - RTF: crash opening document containing graphic
Summary: RTF: crash opening document containing graphic
Status: CLOSED DUPLICATE of issue 59345
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 2.0.1
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-01-06 16:42 UTC by pmike
Modified: 2013-08-07 14:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
document that cause OOo crash (44.58 KB, application/msword)
2006-01-06 16:46 UTC, pmike
no flags Details
One more crash sample (51.95 KB, text/rtf)
2006-01-13 14:50 UTC, pmike
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pmike 2006-01-06 16:42:38 UTC
OOo crash every time it tries to open attached document.
OOo 2.0 on Linux opens it but crash on save to *.odt format.

PS. I've set priority to P2 because crahing is most annoying problems with OOo.
Its really cripple spreading of OpenOffice.
Comment 1 pmike 2006-01-06 16:46:12 UTC
Created attachment 32973 [details]
document that cause OOo crash
Comment 2 lars 2006-01-06 19:28:24 UTC
confirmed on Windows XP Pro SP2 with OOo 2.0.1
Comment 3 michael.ruess 2006-01-09 08:59:35 UTC
The attached document is not a .doc format, it is RTF.
Problem is the same as issue 59345.
As a workaround, disable Word completion and AutoSpelling before opening the
atached document.

*** This issue has been marked as a duplicate of 59345 ***
Comment 4 michael.ruess 2006-01-09 09:00:43 UTC
Closing duplicate.
Comment 5 pmike 2006-01-13 14:49:05 UTC
Issue 59345 is CLOSED FIXED, but problem still exists in brand new build m150.
Also, disabling Word completion and AutoSpelling workaround does not work at all.
Comment 6 pmike 2006-01-13 14:50:15 UTC
Created attachment 33181 [details]
One more crash sample
Comment 7 michael.ruess 2006-01-13 15:08:58 UTC
Wrong... issue 59345 is not closed/fixed, it is resolved/fixed, which means, it
is fixed in an internal workspace (aka CWS) and not in the downloadable product.

*** This issue has been marked as a duplicate of 59345 ***
Comment 8 michael.ruess 2006-01-13 15:09:21 UTC
Closed again.