Issue 60218 - Can't exchange bibliography database
Summary: Can't exchange bibliography database
Status: CLOSED DUPLICATE of issue 59358
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOo 2.0.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-08 16:57 UTC by jwalter
Modified: 2006-02-08 15:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jwalter 2006-01-08 16:57:51 UTC
2.0.1 german on Win XP Home SP2 german

I tried to attach an existing literature data base to a doc. Did not work
i removed the default database in the options dialog and added it again. I set
it in the Edit->Exchange database (datenbank austauschen). i opened Tools
(Extras) -> Literature database (Literaturdatenbank) : no database opened.
Button "Datenquelle" (data source) greyed. Menu Edit->"Datenquelle auswählen"
(select data source) greyed.
Comment 1 michael.ruess 2006-01-09 06:48:59 UTC
Reassigned to ES.
Comment 2 eric.savary 2006-01-09 15:22:41 UTC
duplicate

*** This issue has been marked as a duplicate of 59358 ***
Comment 3 eric.savary 2006-01-09 15:28:41 UTC
Closed
Comment 4 eric.savary 2006-02-08 15:25:06 UTC
closed