Issue 60441 - WW8: connectors imported with "double" line
Summary: WW8: connectors imported with "double" line
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: sven.jacobi
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-12 12:54 UTC by jnadolny
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
This file is not displayed properly in OO. (46.00 KB, application/msword)
2006-01-12 12:58 UTC, jnadolny
no flags Details
This is how it looks in MS Word. (76.60 KB, image/jpeg)
2006-01-12 12:58 UTC, jnadolny
no flags Details
This is how it looks in OO 2.0 (77.62 KB, image/jpeg)
2006-01-12 13:00 UTC, jnadolny
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jnadolny 2006-01-12 12:54:08 UTC
Attached file created in MS Office is displayed improperly in OpenOffice 2.0.
Connections between rectangles are not right. It would be hard to describe it
presisely so I will attach screenshot from both MS Word i OO2.
Comment 1 jnadolny 2006-01-12 12:58:19 UTC
Created attachment 33143 [details]
This file is not displayed properly in OO.
Comment 2 jnadolny 2006-01-12 12:58:58 UTC
Created attachment 33144 [details]
This is how it looks in MS Word.
Comment 3 jnadolny 2006-01-12 13:00:06 UTC
Created attachment 33145 [details]
This is how it looks in OO 2.0
Comment 4 michael.ruess 2006-01-12 13:24:08 UTC
MRU->SJ: the import of the attached doc shows connectors between obects. These
connectors have a kind of additional square somewhere in the middle.
Comment 5 sven.jacobi 2006-01-12 13:48:15 UTC
sj: the connector lines are not double, actually their path is incorrect. After
disconnecting and reconnecting everything looks as intended. This will be fixed
with issue 13026.

*** This issue has been marked as a duplicate of 13026 ***
Comment 6 sven.jacobi 2006-01-12 13:48:46 UTC
closed