Issue 60618 - Merge two tables separated with white space
Summary: Merge two tables separated with white space
Status: CLOSED DUPLICATE of issue 60619
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-01-16 09:27 UTC by raindrops
Modified: 2006-01-18 16:48 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description raindrops 2006-01-16 09:27:45 UTC
Writer requires that for merging tables, there should not be anything between them.

But often there is white space (spaces, tabs, page break, section break, etc)
between such tables. Although this is not visible, it prevents the merging of
the tables.

Let the user highlight parts of both tables and merge them. The white space
should be removed automatically.
Comment 1 michael.ruess 2006-01-16 09:50:39 UTC
Reassigned to HI.
Comment 2 hwoarang 2006-01-18 16:48:13 UTC
double.

*** This issue has been marked as a duplicate of 60619 ***
Comment 3 hwoarang 2006-01-18 16:48:52 UTC
closing.