Issue 60675 - "Play sound" open file dialog display not complete
Summary: "Play sound" open file dialog display not complete
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-01-17 02:06 UTC by jlcheng
Modified: 2017-05-20 11:08 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
look like with 2.0.1rc5 (14.35 KB, image/png)
2006-01-17 02:08 UTC, jlcheng
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jlcheng 2006-01-17 02:06:14 UTC
Steps to replicate:

1) Start impress.
2) Insert picture with "Insert"->"Picture"->"From File...".
3) Select the picture, call interaction dialog with "Interaction...". Select
"Play sound" in drop down menu. Call open file dialog with "Browse..."
button(mine is Chinese system). The bottom button "Play" not complete display.

Attachment file is look like with 2.0.1rc5
Comment 1 jlcheng 2006-01-17 02:08:52 UTC
Created attachment 33291 [details]
look like with 2.0.1rc5
Comment 2 lars 2006-01-17 16:19:23 UTC
confirmed on Windows XP Pro SP2 with OOo-dev 2.0 (m150)
Comment 3 wolframgarten 2006-01-19 12:10:00 UTC
Reproducible. Reassigned.
Comment 4 Marcus 2017-05-20 11:08:21 UTC
Reset assigne to the default "issues@openoffice.apache.org".