Issue 60848 - Database Scripting
Summary: Database Scripting
Status: CLOSED DUPLICATE of issue 49133
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-20 03:00 UTC by oiaohm
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description oiaohm 2006-01-20 03:00:08 UTC
odb files don't support scripts.  This is a problem that need to be addressed.

Now lets say I have 5 different forms.  I have no where for common code except
in the standard core of openoffice.  So either I place many copies one in each
form.  Or place one copy in the core of openoffice.  This then linked the dbo to
the core so it cannot be moved to another machine simply.

This could even be handy for external forms.  Access database function if this
function is different due to database being access this could solve problems.
Comment 1 marc.neumann 2006-01-20 10:17:58 UTC
Hi,

Via the search page at 
http://qa.openoffice.org/issue_handling/project_issues.html#finding
I found that this issue is duplicate to 49133

Bye Marc

*** This issue has been marked as a duplicate of 49133 ***
Comment 2 marc.neumann 2006-01-20 10:36:24 UTC
close