Issue 61033 - Text: "Fit to frame" refresh is bad in edit mode
Summary: Text: "Fit to frame" refresh is bad in edit mode
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.1
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-23 04:08 UTC by jlcheng
Modified: 2017-05-20 10:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
look like with m150 (39.16 KB, image/png)
2006-01-23 04:09 UTC, jlcheng
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jlcheng 2006-01-23 04:08:36 UTC
Steps to replicate:

1) Start impress.
2) Set layout with "Title Slide". Input "Test" into title. Select "Test" text,
set "Fit to frame"(you can do this with "Ctrl+Shift+F8"). You can see refresh in
"Slides" view, but not in "Nomal" view. If you leave edit mode, "Nornal" view
refresh. And if you edit the title, you can find refresh is bad, too.
I think this should be better.

Attachment file is look like with m150.
Comment 1 jlcheng 2006-01-23 04:09:53 UTC
Created attachment 33473 [details]
look like with m150
Comment 2 wolframgarten 2006-01-23 08:29:02 UTC
Reproducible. Reassigned.
Comment 3 groucho266 2006-01-23 09:38:49 UTC
There are other weird effects when I press Ctrl+Shift+F8:
The selection handles disappear and sometimes I can not move the cursor.
Comment 4 Marcus 2017-05-20 10:55:15 UTC
Reset assigne to the default "issues@openoffice.apache.org".