Issue 61073 - Impress crashes the computer with bluescreen
Summary: Impress crashes the computer with bluescreen
Status: CLOSED DUPLICATE of issue 48454
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0.1
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2006-01-23 23:59 UTC by anttikarhu
Modified: 2006-02-01 09:52 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description anttikarhu 2006-01-23 23:59:36 UTC
When viewing a Power Point presentation in full screen mode, the presentation
run extremely slow. All slide transitions takes several (10-20) seconds to
perform. After a while, blue screen appears and computer restarts.

Error Message:
STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER

Used hardware:
Fujitsu-Siemens Amilo A1650G
Mobile AMD Athlon 64 3700+
1024Mb DDR
ATI Radeon XPress 200, PCI Express
Comment 1 Regina Henschel 2006-01-24 00:17:50 UTC
Does this happen with every of your presentations? If it is a specific one, then
please attach it.
Comment 2 wolframgarten 2006-01-24 08:40:20 UTC
Priority lowered. Do you have the last available graphic card driver installed?
Is this reproducible on other systems? Here and on many other platforms it runs
without problems.Thanks in advance.
Comment 3 anttikarhu 2006-01-31 08:57:47 UTC
>>Do you have the last available graphic card driver installed?
Yes.

>>Is this reproducible on other systems?
Don't know, i only have one computer.

>>Does this happen with every of your presentations? If it is a specific one, then
please attach it.
I tried 2 power point presentations, and they crashed my comp. I sure don't use
that impress for a while...
Comment 4 wolframgarten 2006-02-01 09:52:27 UTC
Duplicate. But this is not only an OOo problem, other programs and games have
the same problem, but ATI is a little bit slow in helping us here. The root
cause lies at ATI.

*** This issue has been marked as a duplicate of 48454 ***
Comment 5 wolframgarten 2006-02-01 09:52:54 UTC
Closed.