Issue 61085 - TOC should copy font attributes
Summary: TOC should copy font attributes
Status: CLOSED DUPLICATE of issue 27377
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-24 08:20 UTC by raindrops
Modified: 2006-01-24 13:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description raindrops 2006-01-24 08:20:33 UTC
Let the TOC copy the font attributes of the original text. (e.g. superscript,
underline, italics, bold).
Comment 1 michael.ruess 2006-01-24 08:45:28 UTC
Reassigned to ES.
Comment 2 eric.savary 2006-01-24 13:20:40 UTC
duplicate

*** This issue has been marked as a duplicate of 27377 ***
Comment 3 eric.savary 2006-01-24 13:20:50 UTC
closed