Issue 61087 - Bookmarks should have font attributes of original text in pdf
Summary: Bookmarks should have font attributes of original text in pdf
Status: CLOSED DUPLICATE of issue 27377
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-24 08:32 UTC by raindrops
Modified: 2014-04-22 04:24 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description raindrops 2006-01-24 08:32:07 UTC
In the pdf created by Writer, let the bookmarks have the font attributes of the
original text. (e.g. superscript, underline, italics, bold).

(See issue 61085 for a related suggestion)
Comment 1 michael.ruess 2006-01-24 08:43:39 UTC
Reassigned to HI.
Comment 2 h.ilter 2006-06-09 13:29:17 UTC
Double to 27377

*** This issue has been marked as a duplicate of 27377 ***
Comment 3 h.ilter 2006-06-09 13:29:34 UTC
closed
Comment 4 Rainer Bielefeld 2014-04-22 04:24:28 UTC
I am not sure whether this one is a DUP of "Issue 27377 - Character formatting not retained in entries of TOC, table lists, etc"