Issue 61269 - Can't add spaces in the text
Summary: Can't add spaces in the text
Status: CLOSED DUPLICATE of issue 20878
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-01-28 15:14 UTC by twinsun
Modified: 2006-01-30 00:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Document on which you won't be able to type any space (at the end of line) (7.92 KB, application/vnd.oasis.opendocument.text)
2006-01-28 15:15 UTC, twinsun
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description twinsun 2006-01-28 15:14:18 UTC
You won't be able to type any space at the end of the line in the attached
document. You won't be able to type backspace too. It's very strange.

This document was created using writer 1.1.5 on Windows and this is where the
bug appears. Then, I try with the same document on Linux with writer 2.0.1 and
there was the same problem.
Comment 1 twinsun 2006-01-28 15:15:39 UTC
Created attachment 33636 [details]
Document on which you won't be able to type any space (at the end of line)
Comment 2 antonovich 2006-01-29 08:13:32 UTC
The bug appears to be a simple display problem. The spaces are there but the
display is not updated properly, and the cursor doesn't change position. A
return after a few spaces shows this, as the spaces magically appear.
Comment 3 Joost Andrae 2006-01-29 12:26:26 UTC
JA->TWINSUN: to check this please enter Shift+Ctrl+R which forces a DISPLAY
refresh within the application and report back
Comment 4 twinsun 2006-01-29 13:36:58 UTC
Shift+Ctrl+R doesn't change anything !
Comment 5 lohmaier 2006-01-30 00:21:08 UTC
duplicate

*** This issue has been marked as a duplicate of 20878 ***
Comment 6 lohmaier 2006-01-30 00:22:39 UTC
closing duplicate.