Issue 61279 - There are no connectors for flowchart symbols in Writer
Summary: There are no connectors for flowchart symbols in Writer
Status: CLOSED DUPLICATE of issue 36666
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-01-29 00:49 UTC by atlanx
Modified: 2006-01-30 00:15 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description atlanx 2006-01-29 00:49:04 UTC
If you paint in OOWriter some flowchart symbols then there are no
connectors(arrows) available like in OODraw.

I have tried to paint them in OODraw and copy them to OOWriter.
But then i cannot arrange them perfectly on the page because OOWriter is
treating this import as an picture instead of handling all objects separatly.
This means i have to scale the "picture" which let the diagram look 
very bad.

What is the optimal workflow to make nice flowchart or UML diagrams for
a document in OOWriter?
Comment 1 lohmaier 2006-01-30 00:14:48 UTC
duplicate

*** This issue has been marked as a duplicate of 36666 ***
Comment 2 lohmaier 2006-01-30 00:15:01 UTC
closing duplicate.