Issue 61353 - Outline numbering: dialog box: changes to Position tab field are not always saved when moving to the Numbering tab
Summary: Outline numbering: dialog box: changes to Position tab field are not always s...
Status: CLOSED DUPLICATE of issue 21553
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.1
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-30 11:41 UTC by burgesspa
Modified: 2006-01-31 08:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
test description of issue and test data (31.06 KB, application/x-compressed)
2006-01-30 11:43 UTC, burgesspa
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description burgesspa 2006-01-30 11:41:57 UTC
Tools > Outline numbering dialog box: One has to press OK to be certain of
storing the changes to the Position tab. If instead one moves to the Numbering
tab (without OK first) the changes may be lost.
Comment 1 burgesspa 2006-01-30 11:43:43 UTC
Created attachment 33692 [details]
test description of issue and test data
Comment 2 michael.ruess 2006-01-31 08:10:47 UTC
Duplicate of issue 21553.

*** This issue has been marked as a duplicate of 21553 ***
Comment 3 michael.ruess 2006-01-31 08:11:33 UTC
Closing duplicate.