Issue 61451 - A proper color chooser is needed for character and line properties
Summary: A proper color chooser is needed for character and line properties
Status: CLOSED DUPLICATE of issue 7373
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-01-31 20:34 UTC by clauswilke
Modified: 2006-02-01 07:45 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
OOo presentation containing colors that cannot be accessed or reproduced (11.06 KB, application/vnd.oasis.opendocument.presentation)
2006-01-31 20:36 UTC, clauswilke
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description clauswilke 2006-01-31 20:34:48 UTC
For character and line properties, it is only possible to select colors from a 
pre-existing list of pre-defined colors. This situation causes problems when 
importing presentations from powerpoint, for example. If objects have colors 
that are not in the list of pre-defined colors, then it is (i) not possible to 
determine what the exact color of these objects is, and (ii) create new objects 
with the same color as the existing objects. 
 
In comparison, the area dialog as a proper color chooser that displays RGB 
values for all colors and allows me to add new colors. This color chooser 
should also be used in character and line properties. I will attach a document 
that has contains colors that cannot be extracted or reproduced with the 
current OOo.
Comment 1 clauswilke 2006-01-31 20:36:12 UTC
Created attachment 33750 [details]
OOo presentation containing colors that cannot be accessed or reproduced
Comment 2 lars 2006-01-31 20:43:55 UTC
duplicate, there it is worked on a general redesign of the color picker, no 
necessarily just that what is mentioned in the summary

*** This issue has been marked as a duplicate of 7373 ***
Comment 3 wolframgarten 2006-02-01 07:45:24 UTC
Thanks, closed.