Issue 61474 - Office crashes immediatelly after start.
Summary: Office crashes immediatelly after start.
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 680m153
Hardware: All Solaris
: P2 Trivial (vote)
Target Milestone: OOo 2.0.2
Assignee: mikhail.voytenko
QA Contact: issues@framework
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2006-02-01 13:17 UTC by mikhail.voytenko
Modified: 2007-01-02 10:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The stack of the crash. (2.23 KB, text/plain)
2006-02-01 13:18 UTC, mikhail.voytenko
no flags Details
user/pspprint/pspfontcache from user installation (70.00 KB, application/octet-stream)
2006-02-01 13:19 UTC, mikhail.voytenko
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description mikhail.voytenko 2006-02-01 13:17:07 UTC
I have installed an office installation on "longjmp" machine using patching (
the cws fwk32 is based on m153 ). The first time the registration dialog is
opened and the office is started successfuly. But afterwards it is no more
possible to start the office, it crashes.

I have set the tagert to OOo2.0.2 currently, because it is still not clear
whether it is a general office problem on solaris or not.
Comment 1 mikhail.voytenko 2006-02-01 13:18:26 UTC
Created attachment 33759 [details]
The stack of the crash.
Comment 2 mikhail.voytenko 2006-02-01 13:19:57 UTC
Created attachment 33760 [details]
user/pspprint/pspfontcache from user installation
Comment 3 philipp.lohmann 2006-02-03 11:44:42 UTC
cannot reproduce this; does not seem to be a general problem -> 2.0.3
Comment 4 philipp.lohmann 2006-02-06 15:58:59 UTC
fixed in CWS vcl54
Comment 5 philipp.lohmann 2006-02-06 16:19:33 UTC
target 2.0.2 since this is a regression
Comment 6 philipp.lohmann 2006-02-06 16:20:11 UTC
fixed  now in CWS ka008
Comment 7 philipp.lohmann 2006-02-06 18:26:31 UTC
please verify in CWS ka008

re-open issue and reassign to mav@openoffice.org
Comment 8 philipp.lohmann 2006-02-06 18:26:36 UTC
reassign to mav@openoffice.org
Comment 9 philipp.lohmann 2006-02-06 18:26:40 UTC
reset resolution to FIXED
Comment 10 mikhail.voytenko 2006-02-07 15:39:17 UTC
Verified in ka008.
Comment 11 mikhail.voytenko 2007-01-02 10:23:53 UTC
.