Issue 61539 - top-part of navigator cut-off
Summary: top-part of navigator cut-off
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: 680m154
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-02 19:06 UTC by lohmaier
Modified: 2006-03-10 13:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot showing navigator - the top-part is too small (18.96 KB, image/png)
2006-02-02 19:07 UTC, lohmaier
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description lohmaier 2006-02-02 19:06:48 UTC
This problem is best described with a screenshot.
The top part of the navigator is not big enough to hold both spinfields
(row/column), furthermore the border is "flat" and thus even more looks cut.
Comment 1 lohmaier 2006-02-02 19:07:33 UTC
Created attachment 33797 [details]
screenshot showing navigator - the top-part is too small
Comment 2 ace_dent 2006-02-03 08:55:49 UTC
Tested on OOo 680m152, WinXP.

This problem does not occur on my Windows system, using the default font. I
suspect the problem is the size of the font for the rows / column text expanding
the spin fields.

Regards,
Andrew
Comment 3 frank 2006-03-10 13:18:29 UTC
Tried to reproduce with OOo2.0.2rc4 and was not able to do so. Used Windows,
Linux and Solaris.

So closing worksforme.

Frank
Comment 4 frank 2006-03-10 13:18:42 UTC
closed wfm