Issue 61544 - Writer does not import values of word fields correctly
Summary: Writer does not import values of word fields correctly
Status: CLOSED DUPLICATE of issue 30950
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-02 20:59 UTC by robotii
Modified: 2006-02-03 11:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description robotii 2006-02-02 20:59:50 UTC
I received a mailmerged document from an MS-Word user. However when I open it in
Word I can see the fields values as expected. In Writer I see the name of the
field displayed rather than its value.

I can upload the document, or email it if necessary, but as the information is
private I would expect confidentiality.
Comment 1 michael.ruess 2006-02-03 11:23:27 UTC
Known problem, see issue 30950. Don't feel confused by the summary of that
issue; in the end it is about the whole mailmerge compatibility between Word and
OO Writer.

*** This issue has been marked as a duplicate of 30950 ***
Comment 2 michael.ruess 2006-02-03 11:24:00 UTC
Closing duplicate.