Issue 61718 - Crash on opening RTF doc
Summary: Crash on opening RTF doc
Status: CLOSED DUPLICATE of issue 59345
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-07 03:03 UTC by wearedivided
Modified: 2006-02-07 08:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
A Curriculum Checksheet (445.60 KB, text/rtf)
2006-02-07 03:04 UTC, wearedivided
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description wearedivided 2006-02-07 03:03:10 UTC
System: Linux debian 2.6.15-1-k7 #1 Wed Jan 18 15:54:27 UTC 2006 i686 GNU/Linux
Version: OpenOffice.org_2.0.1-2

On opening the attached RTF file, openoffice.org crashes. Same with other RTF
files from the same source as well. Files located at
<http://www.fulton.asu.edu/ee/students/undergraduate/index.php>. However, using
AbiWord, files opened successfully without error. Also, I believe I had
previously opened these files without error in a version of OpenOffice.org 1.X.X.
Comment 1 wearedivided 2006-02-07 03:04:41 UTC
Created attachment 33899 [details]
A Curriculum Checksheet
Comment 2 pmike 2006-02-07 06:47:50 UTC
This issue is duplicate of issue 59345.
Problem is already fixed at least in OOo-dev m154.
Comment 3 michael.ruess 2006-02-07 08:44:04 UTC
Yes, indeed. It is the same as issue 59345 and is fixed since build 680m152.

*** This issue has been marked as a duplicate of 59345 ***
Comment 4 michael.ruess 2006-02-07 08:47:35 UTC
closing duplicate.