Issue 61722 - Mixing Different Datasources
Summary: Mixing Different Datasources
Status: CLOSED DUPLICATE of issue 42464
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-07 06:11 UTC by ibarnard
Modified: 2010-10-23 06:22 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ibarnard 2006-02-07 06:11:13 UTC
Some of my tables need to be used in a program which read/writes DBF. I want 
to include these in a ooBase system using HSQL. Is it possible to have the 
same functionality as per Access - where you can link to an external source in 
order to "join" seperate databases?

For example:
Table A, B & C in HSQL in an ODB file containing all forms, queries & reports.
These have to draw data from table D in a DBF file, which gets its data from 
an external program.
Comment 1 marc.neumann 2006-02-08 07:13:18 UTC
Resolve issue, mark it as duplicate of issue 42464

*** This issue has been marked as a duplicate of 42464 ***
Comment 2 marc.neumann 2006-02-08 07:13:43 UTC
close
Comment 3 Unknown 2010-10-23 06:22:09 UTC
Created attachment 72314