Issue 61770 - No Video Playback but a black window in presentation mode, ...
Summary: No Video Playback but a black window in presentation mode, ...
Status: CLOSED DUPLICATE of issue 48997
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: 680m155
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-08 07:54 UTC by tschlechter
Modified: 2006-02-15 12:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tschlechter 2006-02-08 07:54:30 UTC
When inserting a video on a slide it can be played exactly once, directly after
insertion. When changing slides, controls for the video object are greyed out,
thus, disabled. When moving around, or changing size of the video object, I get
back controls! (This behavior is filed in issue 48997 for Windows XP, OOo 2.0.1
and 680m155 are concerned).

In OOo 2.0.1, using widget set "gtk", the video window is not embedded in the
slide. But if I can manage to get the window into forground, I can see the video
playing. (This behavior is filed in issue 59255 and resolved for 680m155).

In OOo 2.0.1, I can play a video only once, directly after it has been inserted.
Even if I get back controls by moving it around, there is only a black window
but no movie. In 680m155, I cannot see the video even once.
In neither version, playing back a video file works in presentation mode. In
full screen, there is always just a black window.

Playing back the same video file with the media player (under tools) is working
fine!

I guess, there is a mix-up with the X-window-IDs or by the ordering of the
X-windows. Maybe the media player is sending its output to the lower window,
maybe the controls are "attached" to the lower window, maybe the ordering of the
windows is not deterministic...
Comment 1 wolframgarten 2006-02-08 14:50:03 UTC
Sorry, not reproducible. Which window manager do you use? Can you attach a video
file that you are using or send it directly to my email? Thanks in advance.
Comment 2 tschlechter 2006-02-15 07:35:02 UTC
For all people you might experience the same thing: Make sure your video-file is
_really_ supported by JMF.
http://java.sun.com/products/java-media/jmf/2.1.1/formats.html 

Some formats that are not officially supported might work "half".
Comment 3 wolframgarten 2006-02-15 12:56:13 UTC
Duplicate. Closed.

*** This issue has been marked as a duplicate of 48997 ***
Comment 4 wolframgarten 2006-02-15 12:56:42 UTC
Closed.