Issue 61922 - Allow easy deletion of cross-references
Summary: Allow easy deletion of cross-references
Status: CLOSED DUPLICATE of issue 35292
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-02-11 00:27 UTC by dlesieur
Modified: 2008-03-18 22:39 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dlesieur 2006-02-11 00:27:42 UTC
Allow the Reference tab of the Fields dialog to delete references. Add a Delete
button. I'd also love to be able to simply (multi-)select the cross-reference(s)
in the Selection list, and press 'delete' on the keyboard.
Comment 1 dlesieur 2006-02-11 00:32:33 UTC
Sorry, issue type should be ENHANCEMENT instead of DEFECT.
Comment 2 lars 2006-02-11 12:12:30 UTC
according to http://qa.openoffice.org/issue_handling/workflowcharts/
RFE_issues_by_QA.sxd I reassign this issue to requirements and set the status 
to New
Comment 3 eric.savary 2008-03-18 22:39:19 UTC
duplicate

*** This issue has been marked as a duplicate of 35292 ***
Comment 4 eric.savary 2008-03-18 22:39:36 UTC
closed