Issue 62082 - PDF Export from console
Summary: PDF Export from console
Status: CLOSED DUPLICATE of issue 12817
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-02-15 10:56 UTC by yreveill
Modified: 2006-02-22 22:31 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description yreveill 2006-02-15 10:56:30 UTC
Hi,
The use of OpenOffice in server environment (juste console) will be a good thing.
At the moment, i understand that it is not possible to convert odt to pdf using
openoffice without launch openoffice.

the launch in silent mode is not the good methode because it necessite more
ressources and a continualy launch.

Why not propose to use the converter function simply as :

soffice -convertfromconsole_oncetime -filter odt2pdf -s file.odt -d file.pdf
Comment 1 Olaf Felka 2006-02-15 11:20:04 UTC
reassigned
Comment 2 lohmaier 2006-02-22 22:30:54 UTC
duplicate.

*** This issue has been marked as a duplicate of 12817 ***
Comment 3 lohmaier 2006-02-22 22:31:10 UTC
closing duplicate.