Issue 62178 - Runtime error with soffice.bin- cannot open file over network
Summary: Runtime error with soffice.bin- cannot open file over network
Status: CLOSED DUPLICATE of issue 61724
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.0.1
Hardware: All Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
Keywords: oooqa
Depends on:
Reported: 2006-02-17 01:21 UTC by aswebdesign
Modified: 2006-02-25 12:46 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description aswebdesign 2006-02-17 01:21:15 UTC
When I double-click on an .XLS, .DOC, or .PPT file over the network (anything 
that I am trying to open with OpenOffice) I get: 
Runtime Error! 
Program: C:\Program Files\ 2.0\program\soffice.BIN 
abnormal program termination

The computer the files reside on is Windows 98 SE. The computers that I am 
using that are giving me the runtime errors are Windows XP SP2 and Windows 
2000. Oddly, there is a Windows XP SP1 machine that WILL open the files on the 
Windows 98 computer just fine. 
What can I do to open files over the network without getting the runtime 
error? I know that I can open the program and manually browse for the file but 
I want to be able to double click on a file over the network to open it.  
Tried UNC path and mapped drive with same result.
Comment 1 aswebdesign 2006-02-17 01:41:08 UTC
By the way I also tried the newest version 2.0.2 and it did not solve the 
Comment 2 lars 2006-02-17 18:52:41 UTC
this type of problem has already been reported under issue 61724 amongst others. 
Someone with the specific configuration WinXP SP2/Win2000 - Win98 network should 
try to reproduce this problem (((and track down the cause and fix it finally))).
Comment 3 rails_nut 2006-02-18 12:28:59 UTC
Plenty of other people getting this error, myself included. See .

Contact me for additonal info if required. My set up is basically WinXp SP2 with
new install of OOo 2.0.1 trying to launch network files (using double-click)
hosted by  Win98 machine. 
Comment 4 hwoarang 2006-02-25 12:45:42 UTC
As issue 61724 are confimed by votes, I'm closing this one as double.


*** This issue has been marked as a duplicate of 61724 ***
Comment 5 hwoarang 2006-02-25 12:46:25 UTC