Issue 62349 - Business Card form (Avery 05371) has wrong paper size
Summary: Business Card form (Avery 05371) has wrong paper size
Status: CLOSED DUPLICATE of issue 18217
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0
Hardware: PC All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: Oliver Specht
QA Contact:
URL:
Keywords:
: 64294 (view as issue list)
Depends on:
Blocks:
 
Reported: 2006-02-20 19:03 UTC by jimasbille
Modified: 2017-05-20 10:11 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jimasbille 2006-02-20 19:03:16 UTC
I created a business card template using Avery 5371.  Page was set to 7.77" 
width which puts the right side of the table up against the right side of the 
page.  The printer then puts a print margin on and you lose part of the 
business card.  Most users would have given up.  The Format menu did not have 
Page but I could access it through Right Click.  I changed the page width to 
8.00" and my business cards printed fine.  The template should be wide enough 
to account for printer margins.
Comment 1 michael.ruess 2006-02-21 09:00:10 UTC
Reassigned to HI.
Comment 2 ace_dent 2006-04-11 23:26:33 UTC
*** Issue 64294 has been marked as a duplicate of this issue. ***
Comment 3 ace_dent 2006-04-11 23:30:04 UTC
Taken information from duplicate Issue 64294 (below) and changed Summary.

The Avery 05371 form template sets the page size to 7.77 x 10.52 inches, but
should be 8.5 x 11 inches.
Comment 4 h.ilter 2006-09-25 13:29:13 UTC
Reassigned to OS.
Comment 5 ohallot 2009-02-22 00:02:02 UTC
Hi
This is a more general problem on labels in OpenOffice.org and get worse if the
page size is A5 or smaller. Actually we need one more parameter in the label
data which is the page size of the label sheet.

Labels are generated with "user" page size and this is fooling many printer
drivers at least in Windows and Linux. To correct, user must go to page style
and define the page size manually prior to printing.

Labels schema (Labels.xcs) has the following exerpt (*): 

     <prop oor:name="Measure" oor:type="xs:string">
        <info>
          <desc>Contains the measurement data of the label concatenated by a
colon (;) in the following order: No of Rows;No. Of Columns; Width; Height; Hor.
Distance; Vert. Distance;Left margin;Upper margin; At the end a '1' is append if
the label type is continuous otherwise a '0'.</desc>
        </info>
      </prop>

We should add a last parameter: "Page size".

(*) BTW, The description text above is wrong. It should be as per

http://www.mail-archive.com/sw-users@openoffice.org/msg00030.html

It is "C or S;Horizontal Distance;Vertical Distance;Width;Height;Left
margin;Upper margin;Columns;Rows"




Comment 6 hanya 2015-02-02 18:18:35 UTC
Duplicate.

*** This issue has been marked as a duplicate of issue 18217 ***