Issue 62385 - Notesview is too small after save a doc and reload.
Summary: Notesview is too small after save a doc and reload.
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: 680m156
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords: regression
: 62489 62602 (view as issue list)
Depends on:
Blocks: 61850
  Show dependency tree
 
Reported: 2006-02-21 12:51 UTC by christian.guenther
Modified: 2013-08-07 15:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description christian.guenther 2006-02-21 12:51:00 UTC
- start an impress
- insertt an object
-> the notesview is ok.
- save the document
- make a reload 
-> the notesview is too small.
was ok in src680m155
Comment 1 christian.guenther 2006-02-21 13:03:40 UTC
add a keyword.
Comment 2 clippka 2006-02-21 13:33:07 UTC
regression from issue 32217 
Comment 3 clippka 2006-02-21 15:19:59 UTC
verified in cws, back to qa
Comment 4 clippka 2006-02-21 16:18:18 UTC
cl: fixed in ximpshap.cxx and ximpshap.hxx
Comment 5 christian.guenther 2006-02-21 17:57:55 UTC
Verified in cws impress88.
Comment 6 christian.guenther 2006-02-22 17:17:02 UTC
Integrated in OOB680m3.
I keep the issue open to test it in src680m157 or later too.
Comment 7 christian.guenther 2006-02-27 10:05:46 UTC
*** Issue 62489 has been marked as a duplicate of this issue. ***
Comment 8 wolframgarten 2006-02-27 13:45:28 UTC
*** Issue 62602 has been marked as a duplicate of this issue. ***
Comment 9 christian.guenther 2006-03-13 12:57:15 UTC
Also integrated in src680m159.
I close the issue.