Issue 62523 - Text-document opens in same window as the form-view of a database
Summary: Text-document opens in same window as the form-view of a database
Status: CLOSED DUPLICATE of issue 59272
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.0.1
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-24 09:16 UTC by theblanz
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description theblanz 2006-02-24 09:16:51 UTC
Reproducable: everytime
How-To:
(happens only when OpenOffice is started the first time! So first close
OpenOffice + AutoStarter)
Open a database
open form-view (table-view is OK)
Open a Writer document from outside OO (using OO to open a writer doc works,
just from outside of OO fails to open a new window, spreadsheet doc is OK)
Result: Writer documents opens in the form-view window (if you have changes, OO
will ask to save, but it confuses users) AND you can not close the window, only
File|Exit works for this window!

What I expect is: OO should open the writer document in a new window! And window
should be closeable...

Yours
   Christoph Hess
Comment 1 marc.neumann 2006-02-24 09:49:12 UTC
Hi,

Via the search page at 
http://qa.openoffice.org/issue_handling/project_issues.html#finding
I found that this issue is duplicate to 59272.
The Issue 59272 is fixed in OOo 2.0.2

Bye Marc

*** This issue has been marked as a duplicate of 59272 ***
Comment 2 marc.neumann 2006-02-24 09:49:38 UTC
close