Issue 62590 - Problems using USB storage devices to save files.
Summary: Problems using USB storage devices to save files.
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-26 15:07 UTC by dartsystems
Modified: 2006-02-26 22:50 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dartsystems 2006-02-26 15:07:04 UTC
When using OOo to modify and save a file from/to an existing USB storage device,
after closing the document, if tried to umount/extract by Windows Xp the refered
USB unit, appears a system window advising that USB is still in use by any
application.

You can only complete de unmounting action when OOo quick launcher is finished.

If quick Launcher is not activated, there are not problems. Also there are not
problems if not used any document in the USB unit by OOo and tried to extract
the unit anytime.

This problem was found by me in earlier versions of OOo 2.0 project. Never in
1.1 series.

Sorry for late advertising, but best than never ;-)
Comment 1 andreschnabel 2006-02-26 22:50:35 UTC
thanks for reporting this .. but it's already known.

closing duplicate

*** This issue has been marked as a duplicate of 21747 ***
Comment 2 andreschnabel 2006-02-26 22:50:58 UTC
.