Issue 62704 - Make HTML charset UTF8 by default
Summary: Make HTML charset UTF8 by default
Status: CLOSED DUPLICATE of issue 971
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: 680m155
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-02 08:23 UTC by pmike
Modified: 2006-03-02 10:39 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pmike 2006-03-02 08:23:47 UTC
Currently OOo set default HTML export charset accordingly to user locale.
It not good to stick with specific code page for true international application.
There is an issue with UTF8 handling: 971 (and dupes 417, 18140). This issue is
not closed yet, but m155 work just fine with UTF8 in HTML (both import and export).

So, OOo should set charset to UTF8, regardless of user locale.
Comment 1 michael.ruess 2006-03-02 08:27:41 UTC
Reassigned to ES.
Comment 2 eric.savary 2006-03-02 10:38:52 UTC
So this issue is a duplicate of issue 971.

*** This issue has been marked as a duplicate of 971 ***
Comment 3 eric.savary 2006-03-02 10:39:10 UTC
Closed