Issue 62727 - Generate optimized PDFs
Summary: Generate optimized PDFs
Status: CLOSED DUPLICATE of issue 37627
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stephan_schaefer
QA Contact: issues@gsl
URL: https://launchpad.net/distros/ubuntu/...
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-02 22:43 UTC by doko
Modified: 2006-03-03 09:45 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description doko 2006-03-02 22:43:25 UTC
Forwarded from the Ubuntu bugtracker

A user would like to see OpenOffice.org generate optimized PDFs.

"Optimized PDFs are also known as Fast Web View enabled PDFs which rely on a
byte-serving capable web server to transfer only parts of the PDF to the client.

This is especially useful for PDFs generated with OpenOffice.org Presenter."
Comment 1 philipp.lohmann 2006-03-03 09:45:11 UTC
duplicate to issue 37627

*** This issue has been marked as a duplicate of 37627 ***
Comment 2 philipp.lohmann 2006-03-03 09:45:38 UTC
closing