Issue 62783 - Color selection tool
Summary: Color selection tool
Status: CLOSED DUPLICATE of issue 7373
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@ui
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-03-05 06:59 UTC by gpmureddu
Modified: 2010-11-10 16:55 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gpmureddu 2006-03-05 06:59:37 UTC
I first posted about this issue at the forums and was advised to search here and
if there was not an issue opened, to open one. (forum's link:
http://www.oooforum.org/forum/viewtopic.phtml?p=131226#131226)

excerpt from the forum post:
"Color picking rant

Even though I know how to change this, as of late I had a grivance over the
color picking tool/method. I really find it annoying having to go into tools ->
options every time I want to add/change a color, why not use the color picking
tool (span from the options dialog) directly from within the color list/table
with a simple "other" entry and there have the choice to add to the default
palette or not?"

During my time using OOo and the comments of users who have been giving it a
shot, especially in two applications people (besides me) have problems with
color selection: Impress and Draw. Alas I think it would be quite beneficial to
have this as a common interface, just like it is now.

It took me quite some time to find out how to add/change a color from the
palette, and still think it is not an intuitive and straight forward method,
especially for graphics intense applications such as Impress or Draw, where
color selection when generating master sheets or complex graphics with either
program can really hinder your productivity due to the "hidden" way of
manipulating the colors.
Comment 1 mantas 2006-03-05 12:49:51 UTC
Isn't this bug a duplicate of issue #47151
Comment 2 lars 2006-03-05 17:58:25 UTC
this issue is not strictly a duplicate, but it wants an improvement for the 
color picker; as such it is a duplicate of issue 7373; I add a comment there 
telling about this issue

*** This issue has been marked as a duplicate of 7373 ***
Comment 3 gpmureddu 2006-03-05 19:38:56 UTC
I'm sorry if this was a duplicate, but searching for "color selection" "color"
and "color picker" did not turn any obvious results (or I just happen to be a
bit slow at search engines!)

Anyway, if this issue is already being worked on, and it so happens to be a
duplicate of 7373 and 7373 will have its summary changed to something more
obvious, then I guess there's no need to have this issue opened, then.

My apologies for any inconvenience of this duplicate.
Comment 4 stefan.baltzer 2006-03-06 16:24:29 UTC
SBA->gpmureddu: Thanks for reporting anyway. It is almost impossible to
consequently avoid duplicates. Several reporters don't even try to find
corresponding issues. This is why that many QA volunteers (such as Lars) are
developing a certain "routine" in spotting duplicates. 

Besides, I could tell endless stories of "Summaries not exactly summarizing the
issue"... :-( 

Therefore a big "Thanks" to Lars for identifying this one that quickly.

Closing as duplicate.
Comment 5 Unknown 2010-11-10 16:55:11 UTC
Created attachment 73327