Issue 62844 - Incorrect alt key behaviour in Impress and Draw
Summary: Incorrect alt key behaviour in Impress and Draw
Status: CLOSED DUPLICATE of issue 62642
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-06 23:32 UTC by petrushka
Modified: 2006-03-07 08:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description petrushka 2006-03-06 23:32:47 UTC
I've observed this bug in Impress and Draw in versions 2.0 and 2.0.2RC4. To
reproduce:

1. Open a new or existing Impress or Draw document.

2a. Press the Alt key. The "File" menu becomes highlighted but does not open.

2b. Alternatively: press Alt followed by E. This should open the Edit menu, but
it doesn't.

2c. Alternatively: pressing Alt twice, followed by E, opens the Edit menu.
However, it should only be necessary to press Alt once.

In other OOo components (Write, Calc, Base, Math), Alt key behaviour is correct
(e.g. pressing Alt once, then E, opens the Edit menu).

Other Alt-key related issues (possibly related to this?): issue 45629, issue 61540.
Comment 1 petrushka 2006-03-06 23:35:11 UTC
Clarification to the above: in step 2a, of course the file menu doesn't open.
(Duh!) However, it *should* open if you press Alt followed by F, or Alt followed
by Enter. It doesn't: it's necessary to press Alt twice.
Comment 2 wolframgarten 2006-03-07 08:00:12 UTC
Duplicate.

*** This issue has been marked as a duplicate of 62642 ***
Comment 3 wolframgarten 2006-03-07 08:01:49 UTC
Closed.