Issue 62883 - Installer should give the option to delete temporary installation files
Summary: Installer should give the option to delete temporary installation files
Status: CLOSED DUPLICATE of issue 49861
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Olaf Felka
QA Contact: issues@installation
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-07 17:45 UTC by atdsm
Modified: 2006-03-08 13:25 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot of the proposed enhancement with new section shown in pink (25.75 KB, image/png)
2006-03-07 17:46 UTC, atdsm
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description atdsm 2006-03-07 17:45:15 UTC
Summary:
If possible, Windows installer should give an option to remove the temporary
installation files after the installation completes.

Existing Functionality:
When running the Windows OOo installer, the first screen to come up says "The
OpenOffice.org 2.0 installation files will be unpacked and saved in the folder
shown below." There is a "Destination Folder" field, a "Browse" button, an
"Unpack" button, and "< Back" and "Cancel" buttons. The user selects the
destination, then clicks "Unpack." The installer then keeps going and eventually
finished. Afterwards, the user must find the directory where the installation
files were unzipped and delete it by hand.

Enhancement:
At the first screen, there should be a checkbox to allow the installation
program to remove the installation files after a successful installation. That
way the user will not have to go find and delete these files manually.

Reasoning:
 Not having to delete the installation files manually will save time, and also
save hard drive space for users who are not tech-savvy enough to find and delete
the installation files themselves. This would be especially helpful for QA
volunteers and developers who are constantly installing new versions of OOo for
QA purposes.
Comment 1 atdsm 2006-03-07 17:46:15 UTC
Created attachment 34643 [details]
Screenshot of the proposed enhancement with new section shown in pink
Comment 2 atdsm 2006-03-07 17:47:35 UTC
Note that the attached screenshot is the result of painting in the proposed
enhancement in a graphics program, not the result of a patch. It is merely a
representation of the desired functionality.
Comment 3 Olaf Felka 2006-03-08 08:44:10 UTC
See issue 49861.

*** This issue has been marked as a duplicate of 49861 ***
Comment 4 Olaf Felka 2006-03-08 08:45:11 UTC
Please add your comments to issue 49861.
Comment 5 atdsm 2006-03-08 13:25:26 UTC
I apologize for the duplicate. I was not searching for issues with type "task."
I will copy the comments to issue 49861.