Issue 62969 - Provision go backwards by a step during slide show
Summary: Provision go backwards by a step during slide show
Status: CLOSED DUPLICATE of issue 48179
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-09 14:03 UTC by raindrops
Modified: 2017-05-20 10:06 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description raindrops 2006-03-09 14:03:44 UTC
During a slideshow, often someone from the audience asks for some clarification
about an animation or slide that just went by. 

Normally this is fairly simple:
>> A mouse click or space bar takes us to the next step/slide.
>> The Down Arrow takes us to the next slide.
>> The Up Arrow takes us to the previous slide.

But the problem arises if the current slide has plenty of animated objects:
There is no provision to take us backwards step-by-step WITHIN a given slide's
animation. 

So, if someone asks for clarification when we are at step-20 of the animation in
the current slide, we have to give up all 20 steps, go to the beginning of the
curent slide, and again repeat the steps.

And this does not end here: If we press one Space Bar too many, the person may
exclaim, "no you just went past the point I wanted to see!", abd we are back to
the square one!

Another way is of course to stop animating and show the plain slide. But
depending upon the situation, you may not want to show the whole slide to your
audience.

Suggestion:

Provide a shortcut like SHFT+Spacebar (and SHFT+Click) to take us backwards in
the current slide's animation. (i.e., opposite of spacebar and click)

>> If we have reached the top of a slide, one more SHFT+Spacebar (or SHFT+Click)
should take us to the last step of the previous slide.
Comment 1 wolframgarten 2006-03-09 14:18:06 UTC
Reassigned.
Comment 2 ftack 2008-04-03 16:03:09 UTC
This issue should be closed as a duplicate of issue 48179
Comment 3 Edwin Sharp 2014-04-21 16:39:45 UTC
Duplicate per comment 2

*** This issue has been marked as a duplicate of issue 48179 ***