Issue 62985 - Missing text in buttons, menus, lists--until user profile removed in en_GB builds on Windows
Summary: Missing text in buttons, menus, lists--until user profile removed in en_GB bu...
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: needmoreinfo, oooqa
Depends on:
Reported: 2006-03-09 18:46 UTC by aziem
Modified: 2013-02-07 22:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

screenshot: buttons blank! (7.49 KB, image/png)
2006-03-09 18:47 UTC, aziem
no flags Details
Screenshot--Missing text in Paste dialog---OOo ver 2.0.3r6 (3.22 KB, image/gif)
2006-06-27 17:45 UTC, aziem
no flags Details
A men gap in OOo 2.0.4 after upgrading from 2.0.3 (12.26 KB, image/png)
2006-10-16 23:09 UTC, aziem
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description aziem 2006-03-09 18:46:42 UTC
The first two buttons on left are blank in welcome wizard in OOo 2.0.2, but
buttons are OK in OOo 2.0.1 or before.

- Windows 2000 Pro (my system)
- Windows XP SP2 (according to person in URL above)
Comment 1 aziem 2006-03-09 18:47:26 UTC
Created attachment 34714 [details]
screenshot: buttons blank!
Comment 2 aziem 2006-03-09 18:48:53 UTC
Keywords: +oooqa,+regression
Comment 3 aziem 2006-03-09 20:27:17 UTC
Also affects quicklaunch menu (thanks Lotus4669) on both our systems.  The first
four items don't have text, but the database does!
Comment 4 Olaf Felka 2006-03-10 09:20:54 UTC
I've tried with the downloaded version from Germany/ and
everything looks good. Without a detailed description how to configure the
XP-GUI we can't proceed.
Comment 5 Olaf Felka 2006-03-16 09:53:27 UTC
Cannot reproduce. Maybe a problem with the graphical device driver?
Comment 6 aziem 2006-03-16 14:31:48 UTC
Maybe it had something to do with an upgrade.  I solved the problem by removing
c:\program files\openoffice* and c:\documents and settings\*\application

Also, there were missing icons in File->New menu.
Comment 7 aziem 2006-06-27 17:45:08 UTC
Created attachment 37374 [details]
Screenshot--Missing text in Paste dialog---OOo ver 2.0.3r6
Comment 8 aziem 2006-06-27 17:54:53 UTC
When I upgraded 2.0.2 to 2.0.3r6, then the text was missing in the paste dialog
(see screenshot attachment).  Renaming my user profile directory again fixed the
problem.  Is there a particular file in that directory I should attach in Issue
Tracker?  Or I can e-mail the whole directory (1.1M) to a developer.
Comment 9 aziem 2006-10-16 23:08:20 UTC
On a different machine (this one with Windows XP instead of 2K), I upgraded
2.0.3 to 2.0.4 and there was a gap in the Help menu until I removed the OOo profile.
Comment 10 aziem 2006-10-16 23:09:20 UTC
Created attachment 39793 [details]
A men gap in OOo 2.0.4 after upgrading from 2.0.3
Comment 11 jjmckenzie 2006-12-23 15:32:56 UTC

What language package are you using?  I suspect that you are using some form of
English, other than American English, like British English.  If so, I would like
to consolidate all of these issues into one issue.

James McKenzie
Mac OS X QA Testing Coordinator
Comment 12 jjmckenzie 2006-12-23 15:50:01 UTC
Closing issue, duplicate of 66919

*** This issue has been marked as a duplicate of 66919 ***
Comment 13 aziem 2006-12-23 16:14:00 UTC
James: No, just plain US English.
Comment 14 jjmckenzie 2006-12-23 16:42:02 UTC
This issue only affects Windows, is related to en_US, and the issue is that the
profile directory either has to be deleted or moved in order for the problem to
clear.  This appears to only happen if upgrading from one version of to another.  It is my opinion that this issue has a limited
audience, but also happened when I upgraded from 2.0.2 to 2.0.3
with the version for Mac OS X (Power PC) and has not happened since.  This was
due to two different profile directories.

James McKenzie
Comment 15 jjmckenzie 2006-12-24 14:54:13 UTC
Updated summary to allow searching on en_GB and Windows