Issue 63136 - Keyboard shortcuts for special characters
Summary: Keyboard shortcuts for special characters
Status: CLOSED DUPLICATE of issue 4579
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-03-13 20:22 UTC by tempmail1
Modified: 2006-03-13 20:48 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tempmail1 2006-03-13 20:22:56 UTC
It could be really significant enhancement if the app would allow the user to 
easily assign keyboard shortcuts for special characters. Now it's really 
difficult and annoying as one can do it only by creating and assigning macros. 
It could also be a great enhancement if it would be possible to use Alt key 
for shortcut assignments as lots of application shortcuts use Ctrl.
Comment 1 Regina Henschel 2006-03-13 20:47:55 UTC
Include "closed issues" in your search and you are more likely to find duplicates.



*** This issue has been marked as a duplicate of 4579 ***
Comment 2 Regina Henschel 2006-03-13 20:48:30 UTC
closing duplicate