Issue 63165 - Align formulas by equal signs
Summary: Align formulas by equal signs
Status: CLOSED DUPLICATE of issue 5998
Alias: None
Product: Math
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-14 14:48 UTC by yitzle
Modified: 2006-03-15 08:46 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description yitzle 2006-03-14 14:48:34 UTC
MS Equations allows you to align formulas so the first equal sign on each line
aligns directly above and below the first equal sign on adjacent lines.
The same for OOo would be nice.
I was told this could sorta be accomplished by making everything one large matrix...
Comment 1 michael.ruess 2006-03-15 08:38:11 UTC
Currently there's only a kind of workaround this. See issue 20398 for some
explanations.
This request for enhancement is not new, see issue  5998.

*** This issue has been marked as a duplicate of 5998 ***
Comment 2 michael.ruess 2006-03-15 08:46:10 UTC
Closing duplicat.