Issue 63251 - Hyperlink trouble with TOC created by Mark Entry feature of Word 2003
Summary: Hyperlink trouble with TOC created by Mark Entry feature of Word 2003
Status: CLOSED DUPLICATE of issue 3356
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-16 11:47 UTC by _rapunzel
Modified: 2006-03-16 16:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Open this word doc in writer; TOC-Hyperlink doesnt workl. (24.50 KB, application/msword)
2006-03-16 11:50 UTC, _rapunzel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description _rapunzel 2006-03-16 11:47:08 UTC
Word 2003 provides two different ways of creating Table Of Contents, first by 
Heading Levels used and second by Marking the Entries explicitly.A word file 
with TOC generated by second means and when exported in OpenOfficeOrg 2.0.2 
lacks the hyperlinking on page numbers.
Comment 1 _rapunzel 2006-03-16 11:50:18 UTC
Created attachment 34921 [details]
Open this word doc in writer; TOC-Hyperlink doesnt workl.
Comment 2 michael.ruess 2006-03-16 11:55:41 UTC
Reassigned to ES.
Comment 3 eric.savary 2006-03-16 16:09:43 UTC
This is due to the fact that there is no possibility to generate hyperlinks for
additional styles and marked entries in OOo.

*** This issue has been marked as a duplicate of 3356 ***
Comment 4 eric.savary 2006-03-16 16:09:55 UTC
Closed