Issue 6327 - Cancel "select all tables" with keyboard
Cancel "select all tables" with keyboard
Status: CLOSED FIXED
Product: Calc
Classification: Application
Component: ui
OOo 1.0.0
PC Windows 2000
: P3 trivial (vote)
: ---
Assigned To: oc
issues@sc
:
: 20453 (view as issue list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-08 00:22 UTC by vince
Modified: 2013-08-07 15:15 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vince 2002-07-08 00:22:32 UTC
If all tables are selected, Ctrl+PgUp/PgDn should cancel the selection when pressed in the first 
/ last of the selected tables. Otherwise there would be no easy or quick way out of the selection.
Comment 1 frank 2002-07-08 09:05:46 UTC
Hi Falko,

1 4 u

Frank
Comment 2 falko.tesch 2003-01-24 14:21:02 UTC
Hi Bettina, now you are the master of this. BTW you should ask Frank
Loehmann first, if such shortcut is available and feasible.
BTW, since this no DEfect changed to enhancement with target 1.1
Comment 3 michael.bemmer 2003-03-06 08:17:12 UTC
Falko, you forgot to change the target.
Comment 4 bettina.haberer 2003-04-14 13:29:33 UTC
Yes, we could adjust it that way.
Comment 5 michael.bemmer 2003-05-06 15:47:50 UTC
Too late for beta2, re-targeted to 1.1 RC.
Comment 6 bettina.haberer 2003-05-13 13:09:46 UTC
Changed the milestone target again to OOo 2.0.
Comment 7 daniel.rentz 2003-08-07 15:33:54 UTC
Hi Bettina,

can I understand your comment "Yes, we could adjust it that way." that 
this bug can be fixed with the suggestion of the submitter? If yes, 
please send it to me.
Comment 8 oc 2003-08-15 13:45:16 UTC
Hi Falko,
this is a possible solution for i6330. Please have a look
Comment 9 falko.tesch 2003-08-15 13:55:57 UTC
Here are the details:

Selection of tables will be done by SHIFT+CTRL+PAGE UP/DOWN until all
sheets are selected.
Once all tabs are selected there are two possibilies:
1. The user tries to travel with the selection beyond the current
selection  which has no effect on the current complete selection.
2. The user travels "back" from the last selected left/right table. In
this case a complete de-selection will occur leaving only the
initial/first selected table selected.
Note: See MS Excel XP in action.

Comment 10 daniel.rentz 2003-08-18 11:04:51 UTC
started
Comment 11 daniel.rentz 2003-08-27 14:40:23 UTC
fixed in SRC680/dr7ui
Comment 12 oc 2003-09-03 10:50:16 UTC
Verified in internal build dr7ui
Comment 13 daniel.rentz 2003-09-16 14:45:19 UTC
owner->QA
Comment 14 oc 2003-09-17 09:46:15 UTC
reset resolution to fixed
Comment 15 oc 2003-09-17 09:46:45 UTC
reset issue to verified
Comment 16 daniel.rentz 2003-10-08 11:25:15 UTC
*** Issue 20453 has been marked as a duplicate of this issue. ***
Comment 17 oc 2004-10-14 15:52:25 UTC
closed because fix available