Issue 63272 - need to get font aliases in fontconfig case
Summary: need to get font aliases in fontconfig case
Status: CLOSED DUPLICATE of issue 54603
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: All Unix, all
: P3 Trivial (vote)
Target Milestone: OOo 2.0.3
Assignee: philipp.lohmann
QA Contact: issues@gsl
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-16 18:09 UTC by philipp.lohmann
Modified: 2006-03-21 18:25 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description philipp.lohmann 2006-03-16 18:09:28 UTC
If fonts are read from fontconfig, then we do not get aliases. We should try to
get the aliases from fontconfig so that we can e.g. recognize "Nimbus Sans" as
an equivalent for "Helvetica".
Comment 1 philipp.lohmann 2006-03-21 18:25:21 UTC
Alas there is no API to get those aliases; the aliasing would be solved with
using the fontconfig font matching capailities however. This is handled in issue
54603

*** This issue has been marked as a duplicate of 54603 ***
Comment 2 philipp.lohmann 2006-03-21 18:25:50 UTC
closing duplicate